Перейти к контенту
MMCFLASH           Каталог товаров

Recommended Posts

Спасибо. Переустановил. 

 

Понял, установил новую версию. Еще раз большое спасибо за оперативный ответ.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Обновлена база прошивок 4.17.20

Исправлено кодирование CAFD файла. Ранее он просто читался из блока и после записи тюнинга записывался обратно тот же самый. А так как не всегда есть именно та версия софта, которая в ЭБУ происходит обновление, которое влечет потребность обновления и CAFD. Теперь он кодируется нужным файлом по алгоритмам E-SYS исходя из FA машины.

Последняя версия 41(026) - левый нижний угол программы при выбранном модуле.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте! У меня проблема с работой  модуля по репрогу BMW Fсерии. Не подключается к автомобилю. Кабель Енет проверен. Рабочий. По локальки подключение есть. Только вот пакеты отправляются, но не приходят. Может быть, что то делаю не так???? Может быть какие то нюансы есть. IP адрес какой то прописать надо??? Запускал с правами администратора. Автомобиль F13 2011 года. Двигатель N55. Где взять это обновление  41(026) ?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Запускать от имени администратора, иногда подвисает гейт в авто, нужно скинуть клемму акб.

Прочитать самую первую тему в разделе faq , там все есть необходимое.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Благодарю, что быстро откликнулись. Вчера пере пробовал все варианты. Запускал и от администратора и так. И с включенным вайфаем и без него. Во всех возможных вариантах последовательности.  И клему на авто снимали на время. Через ренгольд авто диагностируется. Через MMC Flasher авто не видит. Кроме того у вас написано, что вышло обновление. У меня при проверке никаких обновлений нет. Удалил у себя софт. Скачал вашу утилиту для обновления. Запустил , обновился. И вуаля, фокус не удался. Обновления  41(026) нет. У меня по прежнему в нижнем углу 41(022). Что делаю не так??? Отправил логи с описанием на почту тех. поддержки. Тишина полная.Нет подключения к автомобилю. Пакеты отправляются только в одну сторону. Бывает выскакивает сообщение без номера ошибки. С текстом, типа нет соединения с автомобилем. Могу предоставить доступ через ТимВивер

89c2b505-d4dc-46c9-8bfa-b5d2f962afcd.jpg

ddba0205-c750-448d-ab77-6ed99dccbbfd.jpg

ce163f26-e70e-4459-a04d-b53d95996fa1.jpg

2aca5f19-6208-4eae-86f6-e70fb29f1f27.jpg

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Через вайфай подключен интернет. Автомобиль подключен через ЕНЕТ. По этой причине два подключения. На фото это и отображено.  В противном случае как будит проходить виртуальное чтение без доступа в интернет???? Пробовал с отключенным вайфаем.  В выпадающем списке в самом софте нет выбора другого подключения. Подключение только одно. Софт флешера не видит подключения по локальной сети. Автомобиль не идентифицируется. Я могу, чуть позже,  вам предоставить удаленный доступ к своему компьютеру. Можете зайти все посмотреть. А нет, после переустановке софта. Увидел лакальную сеть. Хорошо. Чуть позже подключусь к авто. Отпишусь по результату. Благодарю за помошь.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот в выборе адаптера у вас wifi выбран. Если не получиться, пишите в личку данные по тим вивер с подключённым авто.

 

Screenshot_20190719-105849_Chrome.jpg

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я понял. Но вчера в выпадающем списке, при подключенном ЕНЕТ кабеле  было только одно подключение. Возможно было выбрать только одно. КАбеля ЕНЕТ подключения не было. Софт флешера не видел подключение ЕНЕТ кабеля. На домашней сети интернета по локальной сети я не проверял. Сегодня после пере установыке софта, я подключил дополнительно локальный кабель к ноутбуку. В выпадающем окне софта появилось два подключения. На ЕНЕТ кабеле , только поехал проверять. По результату отпишусь. Благодарю за помощь. 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем отписываюсь. К автомобилю удалось подключиться. Но виртуальное чтение прошивки подвело. Результат нулевой. Пол дня просидел у автомобиля. Готовый предоставить удаленный доступ к своему компьютеру. Все четно. Техническая поддержка фактически отсутствует. Помощь более не требуется. Стоит вопрос с магазином, о возврате товара и денег уплаченных за товар. Всех благодарю, всем всего доброго.

1f534166-ae2a-47d3-9d36-d4dfcaa6242e.jpg

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну так номер модуля то покажи в фото, обновил или нет?

если нет, какая проблема это сделать в магазине пересобрав сборку?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

2483 пересобрал, при старте предложит скачать обновление. После этого обо всех последующих изменениях в активированных модулях будет предупреждать и предлагать пересобрать и скачать обновление без магазина.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, Shon сказал:

ну так номер модуля то покажи в фото, обновил или нет?

если нет, какая проблема это сделать в магазине пересобрав сборку?

нет, не обновился. Софт остался прежний.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кому то нравится серое, кому соленое. На счет проще хз, чего там проще. Общее правило: не лезть в авто, не зная зарание все нюансы того или иного загрузчика. В премиалку нырять с  "непристреляной винтовкой " это сколько надо фарта))

А так да, чисто по постам, психологически не ваша тема ммс.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Запроса в саппорт от него не было, даже номер лицензии вот кое-как вытеребили. Программа не обновляется и не может создать tcp/ip соединение с устройством. Известно, что трафик только в одну сторону (у езернета одна пара для исходящего, одна пара для входящего, если это не программная блокировка). Надо было зайти настроить фаервол? Или совет дать, как фаерволы настраивают? Или в техподдержку разработчиков фаервола отправить?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
12 часов назад, Bruce Willis сказал:

Вот в выборе адаптера у вас wifi выбран. Если не получиться, пишите в личку данные по тим вивер с подключённым авто.

 

Screenshot_20190719-105849_Chrome.jpg

Вот моя цитата, где тим вивер в личке ? Какая вам замена , возврат ? Если вы простые вещи не в состоянии выполнить , то виноваты сами. Там сложного ничего нет, использовать последнюю версию и запускать от имени администратора. Ну и файрвол и антивирусы так же на совести пользователя. И про техническую поддержку ложь, в почте ничего нет.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем подведем итог на будущее. Дедушке 50 лет (как он пишет) и он не умеет пользоваться компьютером. И по этому ему все должны. 

Проблема номер раз, он пытался найти коннект со шнурком не подключенным к авто. Сам по себе шнурок ENET не имеет внутри ничего кроме проводов и одного либо 2ух сопротивления, кому надо загуглят. Соответственно нет коннекта по данной сетевой, соответственно ее нельзя выбрать.

Проблема номер два, он выбирал адаптер wifi при коннекте с автомобилем.

Проблема номер три. Он тупо не обновился, база поменялась, а модуль старый и не понимает новую базу. Эта проблема либо "не хотения", вот тема по обновлению и все что надо сделать, это скачать exe из первого сообщения данной темы при вставленном ключе с интернетом, нажать кнопку обновить. Это можно сделать даже без регистрации. Либо это встроенные антивирусы, фаерволы, браундмеры, что собственно тоже не наша вина.

Проблема номер четыре, о посланном письме в суппорт, которое почему то не пришло. Либо часть почтового ящика написана кириллицей, либо кратковременные проблемы у хостера. На что я тоже повлиять не могу. При этом человек видел ответы на форуме, своевременные, можно было написать в личку, вотсап, вайбер, скайп и тд, все контакты есть в профиле. Но почему не пожелал этого сделать, очень странный человек. Если трезво взглянуть на картину, без эмоций, то проблема просто решается, немного знаний либо тим вивер. Но тим вивер так и не был отправлен куда либо. Собственно все.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, имеется F10 530d ни в какую не хочет прошиться с flexом от Magic, выпадают ошибки по моменту с колес и отказывает курсовая, давно качал (на старой базе) сток вирутально (OBD UDS_WBAFW51080C503176_0000076E_012_010_052 это тот, что сейчас в машине) теперь доступен этот только (0000076B_006_010_000_0000076C_001_016_010_0000076E_016_010_052), а тюнь есть только на первую прошивку, на вторую тюнер требует еще денег. можно ли шить предыдущей и вообще не путаю ли я первый фаил.(было давно очень)

Тюнер божится, что это виноват flex (и obd и bench итог один-ошибки) хочу попробовать mmcflashем прошить.

1.rar

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте,  а что вы хотите услышать от нас , я не знаю совместим ли формат , но можем попробовать помочь переделать флекс формат под наш , если это потребуется.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Из 4 прошивок в архиве только 0000076B_006_010_000_0000076C_001_016_010_0000076E_016_010_052.bin в правильном формате, 3 оставшихся содержат только калибровки (во всех трех один swfl 0000076E-012.010.052). В двух предыдущих и нынешней использующейся базе есиса этот софт только в версии 016.010.052. Это что-то очень старое, а для записи нужен полный состав прошивки, из-за цифровой подписи.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Просто я не помню точно, чем вычитывал фаил OBD UDS_WBAFW51080C503176_0000076E_012_010_052 хотя подключал только флекс и ммс. вот фулл с флекса

F10 (2).rar

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте.

Боюсь никликать гнев, но то же не могу начать работу.

При запуске пишет, что нет соединения с сервером.

Что не так делаю?

1.PNG

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Отбой. На другом ноуте все поехало.

Может быть ошибка была в том, что ставил софт с не подключенным ключом. ХЗ, точно не помню.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, без ключа конечно не будет работать. Плюс запуск от админа. Да и кто какашками не бросается, помогаем без проблем. И тим вивером в том числе.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Первая ошибка про соединение с интернетом, две других про связь со шнурком. Блокировать может не только виндовый фаервол, но и антивирус, запускать желательно от администратора.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Гость
Ответить в этой теме...

×   Вы вставили отформатированный текст.   Удалить форматирование

  Only 75 emoji are allowed.

×   Ваша ссылка была автоматически заменена на медиа-контент.   Отображать как ссылку

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Зарузка...

×
×
  • Создать...